Wednesday, December 19, 2007

The lights...and crappy pictures!!

On Monday night, we went up to Salt Lake, to see the lights at Temple Square. We went with our friends Jared, Tara, and Gavin!!! It was fun, but FREEZING cold!! Ok...not that cold, but it wasn't warm!! And I don't know how to use our camera at night time apparently...or with lights or anything...UGH...didn't get very good pictures. I was bummed...but here are a few to look at anyways!!!Klous was ALL bundled up...but good thing he's got thick, strong Minnesota blood in him!! He stayed warm!!
First family shot...see how fuzzy it is...grrr...was hoping to get a good one to use on Christmas cards...guess I gotta read the camera book!! :)
Beautiful Temple!!!
Uh oh...they're getting worse as I go down...sorry :( Hope you can try to enjoy them!!
Oh yeah...look close at this our way home, our car hit a milestone...100,000 MILES!! Ahhhh...that's a LOT of miles...but it's still kickin' :)


breckster said...

Oh! temple square at christmas! This is the first time in 7 years I haven't gone!

If you can change your ISO on your camera the higher the number the darker your area can be, but it will make the pictures grainy (which I think is better then blurry or black) if you have a high ISO. Other than that you have to have a supper steady hand, or a tripod to get photos to work in the dark.

krista said...

What a fun night! I am sad that we didn't get to see the lights at Temple square this year. The family pictures are very cute! Klous looks adorable all bundled up!